skin: 1 2 3 4 |  Login | Join Dancetech |

dancetech forums

31-Mar-2020

Info-line:   [synths]    [sampler]    [drumbox]    [effects]    [mixers]     [mics]     [monitors]    [pc-h/ware]    [pc-s/ware]    [plugins]    -    [links]    [tips]

Search forums House rules Live chat Login to access your admin About dancetech forums Forum home Start a new topic

Forums   -   PC-tech

Subject: Ableton 9/Windows 10/Intel/ASIO4ALL/Focusrite/iConnectivity CRASH


Viewing all 1 messages  -  View by pages of 10:  1


Original Message 1/1             23-Dec-18  @  03:46 PM   -   RE: Ableton 9/Windows 10/Intel/ASIO4ALL/Focusrite/iConnectivity CR...

kamonedj

Posts: 1

Link?:  No link

File?:  No file



Dear Dancetech Users,

I have extremely frustrating problem. While setting up configuration on new laptop, Ableton crashes (goes off) anytime i'm choosing ASIO4ALL. Sometimes, when i connect one of 2 interfaces and then the second one, anything is fine beside the high CPU usage/latency. Is there any alternative for connecting both interfaces on Windows 10? I have never experienced similiar issues on my older laptop with Windows 7, with the same gear FOcusrite + iConnectivity. The use of second interface (iConnectivity) it's a must for processing signal in iPad. If there's anyone who have struggled with the same issue, or someone who have any idea how to set it up, let me know please.

Specs:

Ableton 9 the latest version on Windows 10
Intel Core i7-8750H (Intel HM370)
Sound Blaster™ Cinema 3
Focusrite 6i6 (1 generation)
iConnectivity MIDI2+
ASIO4ALL (the latest ver.)

DOn't tell me MAC is the only solution hhm

Thank You for taking the time to help me out!

MERRY CHRISTMAS / HAPPY HOLIDAYS nd HAPPY NEW YEAR!

k.



[ back to forum ]              [quote]

Viewing all 1 messages  -  View by pages of 10:  1

There are 1 total messages for this topic





Reply to Thread

You need to register/login to use the forum.

Click here  to Signup or Login !

[you'll be brought right back to this point after signing up]



Back to Forum





CCBot/2.0 (https://commoncrawl.org/faq/)